<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
			<script type="text/javascript">
		<!--
			if (top.location != self.location) {
				top.location = self.location.href
			}
		//-->
		</script>
<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><title>New Tesla Roadster - Is It Game Over for Traditional Sports Cars?</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Now granted, the Roadster does not really belong in the sports car category price-wise - it starts at $200K - but still, it just blows everything you can ..."/>
<link rel="canonical" href="http://www.motorward.com/2017/11/new-tesla-roadster-is-it-game-over-for-traditional-sports-cars/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.motorward.com\/","name":"Motorward","alternateName":"Motorward.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.motorward.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.motorward.com\/2017\/11\/new-tesla-roadster-is-it-game-over-for-traditional-sports-cars\/","sameAs":["http:\/\/facebook.com\/Motorward","https:\/\/www.youtube.com\/c\/motorward","https:\/\/twitter.com\/Motorward"],"@id":"#organization","name":"Motorward","logo":"http:\/\/www.motorward.com\/wp-content\/images\/2017\/08\/mw-logo-red-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motorward &raquo; Feed" href="http://www.motorward.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorward &raquo; Comments Feed" href="http://www.motorward.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorward &raquo; New Tesla Roadster &#8211; Is It Game Over for Traditional Sports Cars? Comments Feed" href="http://www.motorward.com/2017/11/new-tesla-roadster-is-it-game-over-for-traditional-sports-cars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motorward.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gdsr_style_main-css'  href='http://www.motorward.com/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1385665146&#038;s=a10i10m20k20c00r05%2320%2324%23s1pchristmas%23s1poxygen%23lsgflower%23lsg%23lsgbrokenbig&#038;o=off&#038;ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='http://www.motorward.com/wp-content/gd-star-rating/css/rating.css?ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.motorward.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.motorward.com/wp-content/plugins/cookie-notice/css/front.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://www.motorward.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.motorward.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.motorward.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.motorward.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.motorward.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.motorward.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.motorward.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%7CNunito+Sans%3A300%2C400%2C700%2C900%7CSource+Sans+Pro%3A400%2C700&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/fontawesome/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/bootstrap/bootstrap.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-style-css'  href='http://www.motorward.com/wp-content/themes/mw17/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-stylesheet-css'  href='http://www.motorward.com/wp-content/themes/mw17/assets/css/style.css?ver=1.2.9' type='text/css' media='all' />
<style id='newspaper-x-stylesheet-inline-css' type='text/css'>

                .newspaper-x-header-widget-area{
                    background: #ffffff;
                }
</style>
<link rel='stylesheet' id='owl.carousel-css'  href='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.motorward.com/wp-content/plugins/seo-image-business/themes/theme3/colorbox.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motorward.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.motorward.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"9223372036854775807","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.39'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/plugins/seo-image-business/javascripts/jquery.colorbox-min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.motorward.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorward.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorward.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.motorward.com/?p=176140' />
<link rel="alternate" type="application/json+oembed" href="http://www.motorward.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorward.com%2F2017%2F11%2Fnew-tesla-roadster-is-it-game-over-for-traditional-sports-cars%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motorward.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorward.com%2F2017%2F11%2Fnew-tesla-roadster-is-it-game-over-for-traditional-sports-cars%2F&#038;format=xml" />
<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "beb25af50d";
var gdsr_cnst_ajax = "http://www.motorward.com/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
<meta property="fb:app_id" content="174210709301891"/>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

ins.adsbygoogle { background: transparent !important; }		</style>
		
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2288677591010718",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-176140 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="top-header">
    <div class="container">
        <div class="row">
            <div class="col-lg-8">
								<!-- News Ticker Module -->
<section class="newspaper-x-news-ticker">
    <span class="newspaper-x-module-title">
        <span class="fa-stack fa-lg">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-bullhorn fa-stack-1x fa-inverse"></i>
        </span>
        Latest @ MW    </span>
    <ul class="newspaper-x-news-carousel owl-carousel owl-theme">
                    <li class="item">
                <a href="http://www.motorward.com/2017/11/new-tesla-roadster-is-it-game-over-for-traditional-sports-cars/">New Tesla Roadster &#8211; Is It Game Over for Traditional Sports Cars?</a>
            </li>
                    <li class="item">
                <a href="http://www.motorward.com/2017/11/2018-honda-accord-touring-2-0t-pricing-revealed/">2018 Honda Accord 2.0T Pricing Revealed</a>
            </li>
                    <li class="item">
                <a href="http://www.motorward.com/2017/11/2018-aston-martin-vantage-what-we-know-so-far/">2018 Aston Martin Vantage &#8211; What We Know So Far</a>
            </li>
                    <li class="item">
                <a href="http://www.motorward.com/2017/11/can-anyone-stop-lewis-hamilton-in-2018/">Can Anyone Stop Lewis Hamilton In 2018?</a>
            </li>
                    <li class="item">
                <a href="http://www.motorward.com/2017/11/2018-honda-clarity-plug-in-hybrid-priced-from-33400/">2018 Honda Clarity Plug-in Hybrid Priced from $33,400</a>
            </li>
                    <li class="item">
                <a href="http://www.motorward.com/2017/11/tesla-semi-truck-unveiled-with-5-second-0-to-60-time/">Tesla Semi Truck Unveiled with 5-Second 0 to 60 Time!</a>
            </li>
                    <li class="item">
                <a href="http://www.motorward.com/2017/11/new-tesla-roadster-unveiled-set-for-2020-launch/">New Tesla Roadster Unveiled, Set for 2020 Launch</a>
            </li>
                    <li class="item">
                <a href="http://www.motorward.com/2017/11/first-corvette-carbon-65-to-be-auctioned-for-the-troops/">First Corvette Carbon 65 to Be Auctioned for the Troops</a>
            </li>
            </ul>
</section>
            </div>
			            <div class="col-lg-4">
														<form role="search" method="get"   id="searchform" action="http://www.motorward.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search..." value="" name="s"
		       type="search">
	</label>
	<button class="search-submit" value="Search  " type="submit"><span class="fa fa-search"></span></button>
</form>								                    <div class="top-header-icons">
						<div id="menu-social" class="menu pull-right"><ul id="menu-social-items" class="menu-items"><li id="menu-item-167794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167794"><a href="http://facebook.com/Motorward"><span class="screen-reader-text">Motorward Facebook</span></a></li>
<li id="menu-item-167795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167795"><a href="http://twitter.com/Motorward"><span class="screen-reader-text">Motorward Twitter</span></a></li>
<li id="menu-item-167796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167796"><a href="https://plus.google.com/b/108235900453582616183/108235900453582616183/posts"><span class="screen-reader-text">Motorward G+</span></a></li>
<li id="menu-item-167797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167797"><a href="https://www.youtube.com/c/motorward"><span class="screen-reader-text">Motorward Youtube Channel</span></a></li>
</ul></div>                    </div>
					
            </div>
        </div>
    </div>
</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="http://www.motorward.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="90" src="http://www.motorward.com/wp-content/images/2017/09/mw-logo-footer-17.jpg" class="custom-logo" alt="Motorward" itemprop="logo" /></a>				</div>

				
									<div class="col-md-8 header-banner">
						      <script id="mNCC" language="javascript">  medianet_width='600';  medianet_height= '120';  medianet_crid='303665148';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU34G46K" language="javascript"></script>


					</div>
							</div>
		</div><!-- .site-branding -->
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<button class="menu-toggle" aria-controls="primary-menu"
						        aria-expanded="false"><span class="fa fa-bars"></span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-33435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33435"><a href="http://www.motorward.com">Home</a></li>
<li id="menu-item-33560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33560"><a href="#">Auto Stuff</a>
<ul  class="sub-menu">
	<li id="menu-item-168192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168192"><a href="http://www.motorward.com/category/articles-guides/">Articles / Guides</a></li>
	<li id="menu-item-33519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33519"><a href="http://www.motorward.com/category/classics/">Classics</a></li>
	<li id="menu-item-33520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33520"><a href="http://www.motorward.com/category/concept/">Concept</a></li>
	<li id="menu-item-33521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33521"><a href="http://www.motorward.com/category/exotics/">Exotics</a></li>
	<li id="menu-item-33565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33565"><a href="http://www.motorward.com/category/formula1/">Formula 1</a></li>
	<li id="menu-item-55081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55081"><a href="http://www.motorward.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-74630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74630"><a href="http://www.motorward.com/category/gossip-2/">Gossip</a></li>
	<li id="menu-item-33523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33523"><a href="http://www.motorward.com/category/green/">Green Motoring</a></li>
	<li id="menu-item-33528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33528"><a href="http://www.motorward.com/category/middleeast/">Middle East</a></li>
	<li id="menu-item-33525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33525"><a href="http://www.motorward.com/category/motorsport/">Motorsport</a></li>
	<li id="menu-item-33526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33526"><a href="http://www.motorward.com/category/offbeat/">Offbeat</a></li>
</ul>
</li>
<li id="menu-item-33441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33441"><a href="#">Research</a>
<ul  class="sub-menu">
	<li id="menu-item-43743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43743"><a href="http://www.motorward.com/category/biographies/">Biographies</a></li>
	<li id="menu-item-74629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74629"><a href="http://www.motorward.com/category/car-acronyms/">Car Acronyms</a></li>
	<li id="menu-item-43744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43744"><a href="http://www.motorward.com/category/history-2/">History</a></li>
	<li id="menu-item-43742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43742"><a href="http://www.motorward.com/tag/infographics/">Infographics</a></li>
	<li id="menu-item-43745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43745"><a href="http://www.motorward.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-53216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53216"><a href="http://www.motorward.com/category/magazine/">Magazine</a></li>
	<li id="menu-item-53215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53215"><a href="http://www.motorward.com/category/on-the-road/">On the Road</a></li>
</ul>
</li>
<li id="menu-item-33440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33440"><a href="#">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-33527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33527"><a href="http://www.motorward.com/category/rendering-2/">Rendering</a></li>
	<li id="menu-item-55085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55085"><a href="http://www.motorward.com/category/spyshots/">SpyShots</a></li>
	<li id="menu-item-55084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55084"><a href="http://www.motorward.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-33443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33443"><a href="#">Car Brands</a>
<ul  class="sub-menu">
	<li id="menu-item-33532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33532"><a href="#">A &#8211; C</a>
	<ul  class="sub-menu">
		<li id="menu-item-33454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33454"><a href="http://www.motorward.com/category/alfa-romeo/">AlfaRomeo</a></li>
		<li id="menu-item-33455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33455"><a href="http://www.motorward.com/category/amg/">AMG</a></li>
		<li id="menu-item-33456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33456"><a href="http://www.motorward.com/category/aston-martin/">AstonMartin</a></li>
		<li id="menu-item-33457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33457"><a href="http://www.motorward.com/category/audi/">Audi</a></li>
		<li id="menu-item-33458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33458"><a href="http://www.motorward.com/category/bentley/">Bentley</a></li>
		<li id="menu-item-33459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33459"><a href="http://www.motorward.com/category/bmw/">Bmw</a></li>
		<li id="menu-item-33460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33460"><a href="http://www.motorward.com/category/bugatti/">Bugatti</a></li>
		<li id="menu-item-33461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33461"><a href="http://www.motorward.com/category/buick/">Buick</a></li>
		<li id="menu-item-33462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33462"><a href="http://www.motorward.com/category/cadillac/">Cadillac</a></li>
		<li id="menu-item-33463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33463"><a href="http://www.motorward.com/category/caterham/">Caterham</a></li>
		<li id="menu-item-168216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168216"><a href="http://www.motorward.com/category/chery/">Chery</a></li>
		<li id="menu-item-33464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33464"><a href="http://www.motorward.com/category/chevrolet/">Chevrolet</a></li>
		<li id="menu-item-33465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33465"><a href="http://www.motorward.com/category/chrysler/">Chrysler</a></li>
		<li id="menu-item-33466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33466"><a href="http://www.motorward.com/category/citroen/">Citroen</a></li>
	</ul>
</li>
	<li id="menu-item-33533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33533"><a href="#">D &#8211; J</a>
	<ul  class="sub-menu">
		<li id="menu-item-33467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33467"><a href="http://www.motorward.com/category/dacia/">Dacia</a></li>
		<li id="menu-item-33468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33468"><a href="http://www.motorward.com/category/dodge/">Dodge</a></li>
		<li id="menu-item-33469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33469"><a href="http://www.motorward.com/category/ferrari/">Ferrari</a></li>
		<li id="menu-item-33470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33470"><a href="http://www.motorward.com/category/fiat/">Fiat</a></li>
		<li id="menu-item-33471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33471"><a href="http://www.motorward.com/category/ford/">Ford</a></li>
		<li id="menu-item-33472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33472"><a href="http://www.motorward.com/category/gm/">GM</a></li>
		<li id="menu-item-33473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33473"><a href="http://www.motorward.com/category/honda/">Honda</a></li>
		<li id="menu-item-33474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33474"><a href="http://www.motorward.com/category/hummer/">Hummer</a></li>
		<li id="menu-item-33475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33475"><a href="http://www.motorward.com/category/hyundai/">Hyundai</a></li>
		<li id="menu-item-33476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33476"><a href="http://www.motorward.com/category/infiniti/">Infiniti</a></li>
		<li id="menu-item-33477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33477"><a href="http://www.motorward.com/category/isuzu/">Isuzu</a></li>
		<li id="menu-item-33478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33478"><a href="http://www.motorward.com/category/jaguar/">Jaguar</a></li>
		<li id="menu-item-33479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33479"><a href="http://www.motorward.com/category/jeep/">Jeep</a></li>
	</ul>
</li>
	<li id="menu-item-33534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33534"><a href="#">K &#8211; L</a>
	<ul  class="sub-menu">
		<li id="menu-item-33480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33480"><a href="http://www.motorward.com/category/kia/">Kia</a></li>
		<li id="menu-item-33481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33481"><a href="http://www.motorward.com/category/koenigsegg/">Koenigsegg</a></li>
		<li id="menu-item-33482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33482"><a href="http://www.motorward.com/category/lamborghini/">Lamborghini</a></li>
		<li id="menu-item-33483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33483"><a href="http://www.motorward.com/category/lancia/">Lancia</a></li>
		<li id="menu-item-33484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33484"><a href="http://www.motorward.com/category/rangerover/">LandRover</a></li>
		<li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="http://www.motorward.com/category/lexus-cat/">Lexus</a></li>
		<li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="http://www.motorward.com/category/lincoln/">Lincoln</a></li>
		<li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="http://www.motorward.com/category/lotus/">Lotus</a></li>
	</ul>
</li>
	<li id="menu-item-33562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33562"><a href="#">M &#8211; N</a>
	<ul  class="sub-menu">
		<li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="http://www.motorward.com/category/maserati/">Maserati</a></li>
		<li id="menu-item-53217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53217"><a href="http://www.motorward.com/category/maybach-2/">Maybach</a></li>
		<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="http://www.motorward.com/category/mazda/">Mazda</a></li>
		<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="http://www.motorward.com/category/mclaren/">Mclaren</a></li>
		<li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="http://www.motorward.com/category/mercedesbenz/">MercedesBenz</a></li>
		<li id="menu-item-65567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65567"><a href="http://www.motorward.com/category/mercury-2/">Mercury</a></li>
		<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="http://www.motorward.com/category/mg/">MG</a></li>
		<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="http://www.motorward.com/category/mini/">Mini</a></li>
		<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="http://www.motorward.com/category/mitubishi/">Mitsubishi</a></li>
		<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33497"><a href="http://www.motorward.com/category/morgan/">Morgan</a></li>
		<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33498"><a href="http://www.motorward.com/category/nissan/">Nissan</a></li>
	</ul>
</li>
	<li id="menu-item-33535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33535"><a href="#">O &#8211; Q</a>
	<ul  class="sub-menu">
		<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="http://www.motorward.com/category/opel/">Opel</a></li>
		<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="http://www.motorward.com/category/pagani-2/">Pagani</a></li>
		<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="http://www.motorward.com/category/peugeot/">Peugeot</a></li>
		<li id="menu-item-33502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33502"><a href="http://www.motorward.com/category/pontiac/">Pontiac</a></li>
		<li id="menu-item-33503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33503"><a href="http://www.motorward.com/category/porsche/">Porsche</a></li>
	</ul>
</li>
	<li id="menu-item-33561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33561"><a href="#">R &#8211; S</a>
	<ul  class="sub-menu">
		<li id="menu-item-33504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33504"><a href="http://www.motorward.com/category/range-rover/">RangeRover</a></li>
		<li id="menu-item-33505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33505"><a href="http://www.motorward.com/category/renault/">Renault</a></li>
		<li id="menu-item-33506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33506"><a href="http://www.motorward.com/category/rollsroyce/">RollsRoyce</a></li>
		<li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="http://www.motorward.com/category/saab/">Saab</a></li>
		<li id="menu-item-65465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65465"><a href="http://www.motorward.com/category/saturn/">Saturn</a></li>
		<li id="menu-item-65466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65466"><a href="http://www.motorward.com/category/scion/">Scion</a></li>
		<li id="menu-item-74856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74856"><a href="http://www.motorward.com/category/seat/">Seat</a></li>
		<li id="menu-item-74857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74857"><a href="http://www.motorward.com/category/skoda/">Skoda</a></li>
		<li id="menu-item-74858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74858"><a href="http://www.motorward.com/category/spyker/">Spyker</a></li>
		<li id="menu-item-74859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74859"><a href="http://www.motorward.com/category/srt/">SRT</a></li>
		<li id="menu-item-74860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74860"><a href="http://www.motorward.com/category/ssangyong/">SsangYong</a></li>
		<li id="menu-item-74861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74861"><a href="http://www.motorward.com/category/subaru/">Subaru</a></li>
		<li id="menu-item-74862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74862"><a href="http://www.motorward.com/category/suzuki/">Suzuki</a></li>
	</ul>
</li>
	<li id="menu-item-74872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74872"><a href="#">T &#8211; Z</a>
	<ul  class="sub-menu">
		<li id="menu-item-74874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74874"><a href="http://www.motorward.com/category/tesla/">Tesla</a></li>
		<li id="menu-item-74875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74875"><a href="http://www.motorward.com/category/toyota/">Toyota</a></li>
		<li id="menu-item-74876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74876"><a href="http://www.motorward.com/category/tvr/">TVR</a></li>
		<li id="menu-item-74877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74877"><a href="http://www.motorward.com/category/vauxhall/">Vauxhall</a></li>
		<li id="menu-item-74878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74878"><a href="http://www.motorward.com/category/volvo/">Volvo</a></li>
		<li id="menu-item-74879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74879"><a href="http://www.motorward.com/category/vw/">VW</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-74880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74880"><a href="http://www.motorward.com/category/tuning/">Tuning</a></li>
<li id="menu-item-74881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74881"><a href="http://www.motorward.com/2008/10/contact-us/">Contact Us</a></li>
<li id="menu-item-168467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168467"><a href="http://www.motorward.com/2008/10/about-us/">About Us</a></li>
</ul></div>					</div>
				</div>
			</div>

		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">
		
    <div class="row">
    <div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12 newspaper-x-sidebar">
    <main id="main" class="site-main" role="main">

<div class="newspaper-x-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.motorward.com" ><span itemprop="title">Home </span></a></span><span class="newspaper-x-breadcrumb-sep">/</span><span class="breadcrumb-leaf">New Tesla Roadster &#8211; Is It Game Over for Traditional Sports Cars?</span></div><article id="post-176140" class="post-176140 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial">
    <header class="entry-header">
        <div class="newspaper-x-image">
			        </div>
		            <div class="newspaper-x-post-meta">
                <div><span class="newspaper-x-category"> <a href="http://www.motorward.com/category/editorial/">Editorial</a></span><span class="newspaper-x-date">November 18, 2017 </span></div>            </div><!-- .entry-meta -->
					<h2 class="entry-title">New Tesla Roadster &#8211; Is It Game Over for Traditional Sports Cars?</h2>    </header><!-- .entry-header -->

    <div class="entry-content">
		<p><a rel="cbox_176140" href="http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top.jpg"><img class="aligncenter size-medium wp-image-176142" src="http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top-730x433.jpg" alt="Tesla Roadster 2020 top 730x433 at New Tesla Roadster   Is It Game Over for Traditional Sports Cars?" width="730" height="433" srcset="http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top-730x433.jpg 730w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top-768x455.jpg 768w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top-250x148.jpg 250w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top-550x326.jpg 550w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top-304x180.jpg 304w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top-506x300.jpg 506w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top-843x500.jpg 843w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-top.jpg 1275w" sizes="(max-width: 730px) 100vw, 730px" title="Tesla Roadster 2020 top 730x433" /></a></p>
<p style="text-align: justify;"><strong>So yesterday Tesla revealed a new version of their <a href="http://www.motorward.com/2017/11/new-tesla-roadster-unveiled-set-for-2020-launch/" rel="">Roadster sports car</a>, giving us all a 2020 Volt jolt. It isn&#8217;t just how much more advanced the new Roadster is compared to its predecessor, but how much of a game-changer this thing is for performance cars everywhere. Tesla Roadster is so ahead of everything else out there, one has to ask oneself, are traditional sports cars done for?</strong></p><div class="OLGVWDK4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-2288677591010718"
     data-ad-slot="1227034302"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><span id="more-176140"></span></p>
<p>Even taking into account Elon Musk&#8217;s tendency to bolster the facts about the achievement of his companies, the numbers this new Tesla Roadster claims are mind-boggling. It took Volkswagen, a huge conglomerate with almost limitless resources, many decades and endless expensive tests and trials to make the Bugatti Chiron accelerate from 0 to 60 mph in under 3 seconds. And that&#8217;s a fully-fledged, multi-million dollar hyper car, mind you. Then along came this Musk fella telling us his tiny little sports car does that in under 2 seconds!</p>
<p>Now granted, the Roadster does not really belong in the sports car category price-wise &#8211; it starts at $200K &#8211; but still, it just blows everything you can throw at it clean out of the water. They haven&#8217;t mentioned any horsepower figure yet, but electric motors in the Roadster generate 10,000 Nm of wheel torque. That, and the fact that all four wheels are driven, makes it possible to hit 60 mph from standing still in 1.9 seconds and run the quarter-mile in 8.8 seconds. Those are dragster numbers, and you can have them in a zero-emission sports car that covers a distance of 650 miles on one charge.</p>
<div class="newspaper-x-video-container"><iframe width="750" height="422" src="https://www.youtube.com/embed/5Rh_rplpLC4?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe></div>
<p><strong>How fast is fast enough?</strong></p>
<p>Now, one could argue that unless you are a professional drag racer a 0-60 time of 1.9 seconds is a meaningless number. What on earth could you be doing that would require you to accelerate at that rate? Can your body take that kind of force without something going wrong with it, anyway? This is just a tool for inexperience drivers to kill themselves, or others, with. Those are fair points all. But if humans were always content with their small achievements, where would they be now? Most likely still in the African Savannah. It&#8217;s this ambition, however unreasonable or greedy at first, that drives us forward. Of course, you don&#8217;t <em>need</em> to go from 0 to 60 in 1.9 seconds, or 2.5 seconds, or 4 seconds. But the fact that now you <em>can</em> do that is pretty delightful.</p>
<p>And that is why we shouldn&#8217;t mourn the demise of the traditional performance cars should this new Tesla bring about their extinction. Cars like this do to our current high performance machines what the original automobile did to the horse and carriage. It renders them pointless. You can go faster, farther and cleaner in the new stuff. It will get to a point where you have to really struggle to find a reason for keeping your fossil fuel-powered car. Before this new generation of electric cars shaving a second off the 0-60 time of a car took innovation, sophisticated engineering, and years of toiling at the drawing board as well as the test track. Now all it takes is higher voltage and a few lines of computer code.</p>
<p><a rel="cbox_176140" href="http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1.jpg"><img class="aligncenter size-medium wp-image-176141" src="http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1-730x421.jpg" alt="Tesla Roadster 2020 1 730x421 at New Tesla Roadster   Is It Game Over for Traditional Sports Cars?" width="730" height="421" srcset="http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1-730x421.jpg 730w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1-768x443.jpg 768w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1.jpg 1280w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1-250x144.jpg 250w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1-550x318.jpg 550w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1-312x180.jpg 312w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1-520x300.jpg 520w, http://www.motorward.com/wp-content/images/2017/11/Tesla-Roadster-2020-1-866x500.jpg 866w" sizes="(max-width: 730px) 100vw, 730px" title="Tesla Roadster 2020 1 730x421" /></a></p>
<p>Of course, not everything is speed and acceleration. An electric car doesn&#8217;t have the same feel as a nicely sorted V8 or flat-six sports car. Most importantly, it lacks noise, which as we know makes up a huge part of an enjoyable drive. But if you look at the market and try to determine what is the most important factor that drives the sales of a type of vehicle up, that is trend. People lived alright with their sedans and hatchbacks before the SUVs and crossovers emerged. Now everybody wants those because they are cooler. The same will happen with performance cars. Apart from a few car nuts who are more attached to their turbos and boxer engines than their children, most people are going to want the latest and greatest. And that&#8217;s stuff like the new Tesla Roadster.</p>
<p>Do not despair, though. You still have plenty of time to enjoy your gas-guzzling sports car before they get consigned to the pages of history books. The Tesla is set to launch in 2020, and even then it&#8217;s going to take a while for it to find its place in the market, and for the copycats to come out with their own super-high-performance EV.</p>
<p>So go out this weekend and have a blast. The end is near!</p>
<div style="display: none">VN:F [1.9.22_1171]</div><div class="ratingblock "><div class="ratingheader "></div><div class="ratingstars "><div id="article_rater_176140" class="ratepost gdsr-christmas gdsr-size-20"><div class="starsbar gdsr-size-20"><div class="gdouter gdheight"><div id="gdr_vote_a176140" style="width: 0px;" class="gdinner gdheight"></div><div id="gdr_stars_a176140" class="gdsr_rating_as"><a id="gdsrX176140X10X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="10 / 10" class="s10" rel="nofollow"></a><a id="gdsrX176140X9X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="9 / 10" class="s9" rel="nofollow"></a><a id="gdsrX176140X8X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="8 / 10" class="s8" rel="nofollow"></a><a id="gdsrX176140X7X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="7 / 10" class="s7" rel="nofollow"></a><a id="gdsrX176140X6X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="6 / 10" class="s6" rel="nofollow"></a><a id="gdsrX176140X5X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="5 / 10" class="s5" rel="nofollow"></a><a id="gdsrX176140X4X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="4 / 10" class="s4" rel="nofollow"></a><a id="gdsrX176140X3X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="3 / 10" class="s3" rel="nofollow"></a><a id="gdsrX176140X2X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="2 / 10" class="s2" rel="nofollow"></a><a id="gdsrX176140X1X0XaXarticle_rater_176140Xarticle_loader_176140X10X20" title="1 / 10" class="s1" rel="nofollow"></a></div></div></div></div><div id="article_loader_176140" style="display: none; width: 200px " class="ratingloaderarticle"><div class="loader  " style="height: 20px"><div class="loaderinner"></div></div></div></div><div class="ratingtext "><div id="gdr_text_a176140">Rating: 0.0/<strong>10</strong> (0 votes cast)</div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2288677591010718"
     data-ad-slot="4782660573"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<script id="mNCC" language="javascript">  medianet_width='600';  medianet_height= '250';  medianet_crid='297335448';  </script> 
      <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU34G46K" language="javascript"></script>
</p><script>
			jQuery( document ).ready( function( $){$("a[rel='cbox_176140']" ).colorbox()});
			</script>    </div><!-- .entry-content -->
      
    <footer class="entry-footer">
		    <!-- Author description -->
    <div class="row author-description">
        <!-- Avatar -->
        <div class="avatar text-center">
            <img src="http://0.gravatar.com/avatar/9d29339f113b1b9b5a6e6f8c9de61c17?s=75&d=blank&r=g" />
        </div>
        <div class="description">
            <h6><a href="http://www.motorward.com/author/albert/" title="Posts by Albert Swann" rel="author">Albert Swann</a></h6>
            <!-- Short Description -->
            <p>(Editor / Journalist) – Albert comes from an automotive background, having worked at his family’s chain of car dealerships from a young age. His passions include future technologies, automotive market analysis, and everything that has to do with driving. He keeps a close watch on the trends of the car industry and writes weekly editorials for Motorward, among other stuff.</p>
        </div>
            </div>
    <!-- .Author description -->
    </footer><!-- .entry-footer -->

	<div class="newspaper-x-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newspaper-x-related-posts-title"><h3><span>More related posts </span></h3></div><div class="newspaper-x-carousel-navigation hidden-xs text-right"><ul class="newspaper-x-carousel-arrows clearfix"><li><a href="#" class="newspaper-x-owl-prev fa fa-angle-left"></a></li><li><a href="#" class="newspaper-x-owl-next fa fa-angle-right"></a></li></ul></div></div><!--/.row--><div class="owlCarousel owl-carousel owl-theme" data-slider-id="176140" id="owlCarousel-176140" 
			data-slider-items="4" 
			data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="http://www.motorward.com/2017/11/be-wary-of-maintenance-costs/"><img width="550" height="360" src="http://www.motorward.com/wp-content/images/2017/11/car-maintanance-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="car maintanance 550x360 at Be Wary of Maintenance Costs!"  title="car maintanance 550x360" /></a><div class="newspaper-x-related-post-title"><a href="http://www.motorward.com/2017/11/be-wary-of-maintenance-costs/">Be Wary of Maintenance Costs!</a></div></div><!--/.item--><div class="item"><a href="http://www.motorward.com/2017/11/the-art-of-the-car-deal/"><img width="550" height="360" src="http://www.motorward.com/wp-content/images/2017/11/art-of-car-deal-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="art of car deal 550x360 at The Art of the (Car) Deal"  title="art of car deal 550x360" /></a><div class="newspaper-x-related-post-title"><a href="http://www.motorward.com/2017/11/the-art-of-the-car-deal/">The Art of the (Car)&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.motorward.com/2017/10/on-the-future-of-electric-cars-far-from-a-sure-thing/"><img width="550" height="360" src="http://www.motorward.com/wp-content/images/2017/10/electric-cars-future-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="electric cars future 550x360 at On the Future of Electric Cars   Far From a Sure Thing?"  title="electric cars future 550x360" /></a><div class="newspaper-x-related-post-title"><a href="http://www.motorward.com/2017/10/on-the-future-of-electric-cars-far-from-a-sure-thing/">On the Future of Electric&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.motorward.com/2017/10/should-we-start-buying-chinese-cars-already/"><img width="550" height="360" src="http://www.motorward.com/wp-content/images/2017/10/Brilliance_V3-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="Brilliance V3 550x360 at Should We Start Buying Chinese Cars Already?"  title="Brilliance V3 550x360" /></a><div class="newspaper-x-related-post-title"><a href="http://www.motorward.com/2017/10/should-we-start-buying-chinese-cars-already/">Should We Start Buying Chinese&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.motorward.com/2017/10/car-design-in-the-electric-age/"><img width="550" height="360" src="http://www.motorward.com/wp-content/images/2017/10/car-design-1-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="car design 1 550x360 at Car Design in the Electric Age"  title="car design 1 550x360" /></a><div class="newspaper-x-related-post-title"><a href="http://www.motorward.com/2017/10/car-design-in-the-electric-age/">Car Design in the Electric&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.motorward.com/2017/10/will-autonomy-kill-the-sports-car/"><img width="550" height="360" src="http://www.motorward.com/wp-content/images/2017/10/autonomous-sports-car-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="autonomous sports car 550x360 at Will Autonomy Kill The Sports Car?"  title="autonomous sports car 550x360" /></a><div class="newspaper-x-related-post-title"><a href="http://www.motorward.com/2017/10/will-autonomy-kill-the-sports-car/">Will Autonomy Kill The Sports&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.motorward.com/2017/09/my-beef-with-touchscreen-in-cars/"><img width="550" height="360" src="http://www.motorward.com/wp-content/images/2017/09/touchscreen-beef-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="touchscreen beef 550x360 at My Beef with Touchscreen in Cars"  title="touchscreen beef 550x360" /></a><div class="newspaper-x-related-post-title"><a href="http://www.motorward.com/2017/09/my-beef-with-touchscreen-in-cars/">My Beef with Touchscreen in&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.motorward.com/2017/09/the-brand-game-in-the-automotive-world/"><img width="550" height="360" src="http://www.motorward.com/wp-content/images/2017/09/Auto-Brand-Game-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="Auto Brand Game 550x360 at The Brand Game in the Automotive World"  title="Auto Brand Game 550x360" /></a><div class="newspaper-x-related-post-title"><a href="http://www.motorward.com/2017/09/the-brand-game-in-the-automotive-world/">The Brand Game in the&hellip;</a></div></div><!--/.item--></div><!--/.owlCarousel--></div><!--/.mt-related-posts-->
</article><!-- #post-## -->
    </main><!-- #main -->
    </div><!-- #primary -->
    
<aside id="secondary" class="widget-area col-lg-4 col-md-4 col-sm-4 newspaper-x-sidebar" role="complementary">
	<div class="newspaper-x-blog-sidebar">
		<div id="search-3" class="widget widget_search"><form role="search" method="get"   id="searchform" action="http://www.motorward.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search..." value="" name="s"
		       type="search">
	</label>
	<button class="search-submit" value="Search  " type="submit"><span class="fa fa-search"></span></button>
</form></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MW Side Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2288677591010718"
     data-ad-slot="6592354703"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="youtube_responsive-2" class="widget widget_youtube_responsive"><h3>From our Youtube Channel</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/vCGRse6KHWo?&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=1&amp;iv_load_policy=1&amp;modestbranding=0&amp;showinfo=0&amp;theme=dark&amp;vq=default' allowfullscreen style='border:none;'></iframe></object></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>

<script>
  function onYtEvent(payload) {
    if (payload.eventType == 'subscribe') {
      // Add code to handle subscribe event.
    } else if (payload.eventType == 'unsubscribe') {
      // Add code to handle unsubscribe event.
    }
    if (window.console) { // for debugging only
      window.console.log('YT event: ', payload);
    }
  }
</script>

<div class="g-ytsubscribe" data-channelid="UCHwu3hR9uyoibZ9cDpZSQVw" data-layout="full" data-count="default" data-onytevent="onYtEvent"></div>
<br /><br />
<div class="fb-like" data-href="https://www.facebook.com/Motorward/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="false"></div></div></div><div id="wdg_specialrecentpostspro-19" class="widget widget_specialrecentpostsPro"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">More on this category</h3><div class="srp-widget-container"><div id="wdg_specialrecentpostspro-19-srp-singlepost-1" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/11/be-wary-of-maintenance-costs/" title="Be Wary of Maintenance Costs!"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub2Nhci1tYWludGFuYW5jZS0xMjgweDc1MA==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Be Wary of Maintenance Costs!" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/11/be-wary-of-maintenance-costs/" title="Be Wary of Maintenance Costs!">Be Wary of Maintenance Costs!</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-2" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/11/the-art-of-the-car-deal/" title="The Art of the (Car) Deal"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub2FydC1vZi1jYXItZGVhbA==.jpg" class="srp-widget-thmb" width="100" height="60" alt="The Art of the (Car) Deal" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/11/the-art-of-the-car-deal/" title="The Art of the (Car) Deal">The Art of the (Car) Deal</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-3" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/10/on-the-future-of-electric-cars-far-from-a-sure-thing/" title="On the Future of Electric Cars - Far From a Sure Thing?"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub2VsZWN0cmljLWNhcnMtZnV0dXJl.jpg" class="srp-widget-thmb" width="100" height="60" alt="On the Future of Electric Cars - Far From a Sure Thing?" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/10/on-the-future-of-electric-cars-far-from-a-sure-thing/" title="On the Future of Electric Cars - Far From a Sure Thing?">On the Future of Electric Cars - Far From a Sure Thing?</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-4" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/10/should-we-start-buying-chinese-cars-already/" title="Should We Start Buying Chinese Cars Already?"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub0JyaWxsaWFuY2VfVjM=.jpg" class="srp-widget-thmb" width="100" height="60" alt="Should We Start Buying Chinese Cars Already?" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/10/should-we-start-buying-chinese-cars-already/" title="Should We Start Buying Chinese Cars Already?">Should We Start Buying Chinese Cars Already?</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-5" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/10/car-design-in-the-electric-age/" title="Car Design in the Electric Age"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub2Nhci1kZXNpZ24tMQ==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Car Design in the Electric Age" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/10/car-design-in-the-electric-age/" title="Car Design in the Electric Age">Car Design in the Electric Age</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-6" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/10/will-autonomy-kill-the-sports-car/" title="Will Autonomy Kill The Sports Car?"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub2F1dG9ub21vdXMtc3BvcnRzLWNhci0xMjgweDcwMQ==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Will Autonomy Kill The Sports Car?" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/10/will-autonomy-kill-the-sports-car/" title="Will Autonomy Kill The Sports Car?">Will Autonomy Kill The Sports Car?</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-7" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/09/my-beef-with-touchscreen-in-cars/" title="My Beef with Touchscreen in Cars"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub3RvdWNoc2NyZWVuLWJlZWY=.jpg" class="srp-widget-thmb" width="100" height="60" alt="My Beef with Touchscreen in Cars" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/09/my-beef-with-touchscreen-in-cars/" title="My Beef with Touchscreen in Cars">My Beef with Touchscreen in Cars</a></h4></div><div style="clear:both; height: 0px;"></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MW Side Mid -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2288677591010718"
     data-ad-slot="1195244713"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="wdg_specialrecentpostspro-21" class="widget widget_specialrecentpostsPro"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Recent Posts</h3><div class="srp-widget-container"><div id="wdg_specialrecentpostspro-21-srp-singlepost-1" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/11/2018-honda-accord-touring-2-0t-pricing-revealed/" title="2018 Honda Accord 2.0T Pricing Revealed"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub0hvbmRhLUFjY29yZC0yMDE4LVRvdXJpbmctMQ==.jpg" class="srp-widget-thmb" width="100" height="60" alt="2018 Honda Accord 2.0T Pricing Revealed" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/11/2018-honda-accord-touring-2-0t-pricing-revealed/" title="2018 Honda Accord 2.0T Pricing Revealed">2018 Honda Accord 2.0T Pricing Revealed</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-2" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/11/2018-aston-martin-vantage-what-we-know-so-far/" title="2018 Aston Martin Vantage - What We Know So Far"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBubzIwMTgtQXN0b24tTWFydGluLVZhbnRhZ2UtTXVsZS0x.jpg" class="srp-widget-thmb" width="100" height="60" alt="2018 Aston Martin Vantage - What We Know So Far" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/11/2018-aston-martin-vantage-what-we-know-so-far/" title="2018 Aston Martin Vantage - What We Know So Far">2018 Aston Martin Vantage - What We Know So Far</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-3" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/11/can-anyone-stop-lewis-hamilton-in-2018/" title="Can Anyone Stop Lewis Hamilton In 2018?"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub1ZlcnN0YXBwZW5fMS1lMTUxMDkyNjk3MjgyOA==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Can Anyone Stop Lewis Hamilton In 2018?" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/11/can-anyone-stop-lewis-hamilton-in-2018/" title="Can Anyone Stop Lewis Hamilton In 2018?">Can Anyone Stop Lewis Hamilton In 2018?</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-4" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/11/2018-honda-clarity-plug-in-hybrid-priced-from-33400/" title="2018 Honda Clarity Plug-in Hybrid Priced from $33,400"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBubzIwMThfSG9uZGFfQ2xhcml0eV9QbHVnX0luX0h5YnJpZF9fX0R5bmFtaWM=.jpg" class="srp-widget-thmb" width="100" height="60" alt="2018 Honda Clarity Plug-in Hybrid Priced from $33,400" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/11/2018-honda-clarity-plug-in-hybrid-priced-from-33400/" title="2018 Honda Clarity Plug-in Hybrid Priced from $33,400">2018 Honda Clarity Plug-in Hybrid Priced from $33,400</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-5" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/11/tesla-semi-truck-unveiled-with-5-second-0-to-60-time/" title="Tesla Semi Truck Unveiled with 5-Second 0 to 60 Time!"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub1Rlc2xhLVNlbWktMg==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Tesla Semi Truck Unveiled with 5-Second 0 to 60 Time!" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/11/tesla-semi-truck-unveiled-with-5-second-0-to-60-time/" title="Tesla Semi Truck Unveiled with 5-Second 0 to 60 Time!">Tesla Semi Truck Unveiled with 5-Second 0 to 60 Time!</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-6" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/11/new-tesla-roadster-unveiled-set-for-2020-launch/" title="New Tesla Roadster Unveiled, Set for 2020 Launch"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub05ldy1UZXNsYS1Sb2Fkc3Rlci0yLTEyODB4Nzkw.jpg" class="srp-widget-thmb" width="100" height="60" alt="New Tesla Roadster Unveiled, Set for 2020 Launch" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/11/new-tesla-roadster-unveiled-set-for-2020-launch/" title="New Tesla Roadster Unveiled, Set for 2020 Launch">New Tesla Roadster Unveiled, Set for 2020 Launch</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-7" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.motorward.com/2017/11/first-corvette-carbon-65-to-be-auctioned-for-the-troops/" title="First Corvette Carbon 65 to Be Auctioned for the Troops"><img src="http://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBubzIwMTgtQ2hldnJvbGV0LUNvcnZldHRlLUNhcmJvbjY1LUVkaXRpb24tMDA0.jpg" class="srp-widget-thmb" width="100" height="60" alt="First Corvette Carbon 65 to Be Auctioned for the Troops" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.motorward.com/2017/11/first-corvette-carbon-65-to-be-auctioned-for-the-troops/" title="First Corvette Carbon 65 to Be Auctioned for the Troops">First Corvette Carbon 65 to Be Auctioned for the Troops</a></h4></div><div style="clear:both; height: 0px;"></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='683839556';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU34G46K" language="javascript"></script>  </div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h3>Do you want to Help Us out?</h3><div class="textwidget custom-html-widget"><p>Do you have any <b>Tips</b> or <b>Interesting Stories</b>?</p>
<p>Do you want to <b>Advertise</b> or need your <b>Products Reviewed</b>?</p>
<p>Just hit the Collaborate button and get in touch with us!</p>
<a TARGET="_blank" rel="nofollow" href="http://www.motorward.com/2008/10/contact-us/"><img src="http://www.motorward.com/wp-content/themes/motorward/images/collaborate.png" title="Motorward Contact Us Page" alt="Motorward Contact Us Page"/></a></div></div>	</div>
</aside><!-- #secondary -->
    </div>
    </div>

    <div id='social_comments_control'><h3>Discuss Here</h3><ul id='social_comments_nav'><li><a href='#disqus_comments'><img src='http://www.motorward.com/wp-content/plugins/social-comments/assets/images/icons/somicro/disqus.png' alt='Disqus'>Disqus</a></li><li><a href='#facebook_comments'><img src='http://www.motorward.com/wp-content/images/2014/03/facebook-32.png' alt='Facebook'>Facebook</a></li><li><a href='#gplus_comments'><img src='http://www.motorward.com/wp-content/images/2014/03/g+32.png' alt='Google Plus'>G+</a></li></ul><div id='disqus_comments' style=''><!--Disqus Comments By social Comments http://en.bainternet.info -->
 <div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'motorward'; 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=174210709301891";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://www.motorward.com/2017/11/new-tesla-roadster-is-it-game-over-for-traditional-sports-cars/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='gplus_comments' style=''><!--Google Plus Comments By social Comments http://en.bainternet.info -->
<style type="text/css">#gplus_comments, #plusonecomments, #plusonecomments iframe {width: 99% !important;}</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="plusonecomments"></div>
<script type="text/javascript">
  window.setTimeout(function() {
    var id = 'plusonecomments';
    var divWidth = document.getElementById(id).offsetWidth;
    var width = !!divWidth ? Math.min(divWidth, 750) : 600;
    var url = "http://www.motorward.com/2017/11/new-tesla-roadster-is-it-game-over-for-traditional-sports-cars/";
    var moderationUrl = "";
    var moderationMode = "FILTERED_POSTMOD";
    gapi.comments.render(id, {
        'href': url,
        'first_party_property': 'BLOGGER',
        'legacy_comment_moderation_url': moderationUrl,
        'view_type': moderationMode,
        'width': width,
        'height' : '200'
    });
  }, 10);
  //fix height and width
  jQuery(window).load(function() {
    jQuery("#plusonecomments").css({
        'height': '',
        'width' : '99%'
    });
    jQuery("#plusonecomments iframe").css({
        'height': '',
        'min-height': '300px',
        'width': '99%'
    });
    
  });
  function loog(){console.log('sssss');}
</script></div><!-- #gplus --></div>    <div id="content" class="container">
    </div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

    <div class="widgets-area">
	<div class="container">
		<div class="row">
							<div class="col-md-3 col-sm-6">
					<div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">About Us</h3><div class="textwidget custom-html-widget"><p>Motorward.com was launched in 2008 to provide its readers with the latest news and trends of the automotive world as they happen, with a “you heard it here first!” attitude.</p>
<p>Since then we have been working day and night to deliver great content and contribute to increase public’s knowledge of cars and everything related to them.</p>
<p><a href="http://www.motorward.com/2008/10/about-us/"style="color: rgb(255,255,255)"><font color="ffffff">Learn More...</font></a></p></div></div>				</div>
							<div class="col-md-3 col-sm-6">
							<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.motorward.com/2017/11/new-tesla-roadster-is-it-game-over-for-traditional-sports-cars/">New Tesla Roadster &#8211; Is It Game Over for Traditional Sports Cars?</a>
							<span class="post-date">November 18, 2017</span>
						</li>
					<li>
				<a href="http://www.motorward.com/2017/11/2018-honda-accord-touring-2-0t-pricing-revealed/">2018 Honda Accord 2.0T Pricing Revealed</a>
							<span class="post-date">November 18, 2017</span>
						</li>
					<li>
				<a href="http://www.motorward.com/2017/11/2018-aston-martin-vantage-what-we-know-so-far/">2018 Aston Martin Vantage &#8211; What We Know So Far</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://www.motorward.com/2017/11/can-anyone-stop-lewis-hamilton-in-2018/">Can Anyone Stop Lewis Hamilton In 2018?</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://www.motorward.com/2017/11/2018-honda-clarity-plug-in-hybrid-priced-from-33400/">2018 Honda Clarity Plug-in Hybrid Priced from $33,400</a>
							<span class="post-date">November 17, 2017</span>
						</li>
				</ul>
		</div>						</div>
							<div class="col-md-3 col-sm-6">
					<div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title">Contribute</h3><div class="textwidget custom-html-widget"><p>Are you looking to help us out?</p>
<br />
<p>If you want to advertise with Motorward, get your products reviewed or have an automotive tip for us to follow, just hit the button and get in touch with us!</p>
<a TARGET="_blank" rel="nofollow" href="http://www.motorward.com/2008/10/contact-us/"><img src="http://www.motorward.com/wp-content/themes/motorward/images/collaborate.png" title="Motorward Contact Us Page" alt="Motorward Contact Us Page" width="336" height="90" /></a></div></div>				</div>
							<div class="col-md-3 col-sm-6">
					<div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Institutional</h3><div class="textwidget custom-html-widget"><ul id="footer-links-primary">
<li><a href="http://www.motorward.com/2008/10/about-us/"style="color: rgb(255,255,255)"><font color="ffffff">About Us</font></a></li>
<li><a href="http://www.motorward.com/2008/10/contact-us/"style="color: rgb(255,255,255)"><font color="ffffff">Contact Us</font></a></li>
<li><a href="http://www.motorward.com/2008/10/staff/"style="color: rgb(255,255,255)"><font color="ffffff">Staff</font></a></li>
<li><a href="http://www.motorward.com/2008/10/privacy-policy/"style="color: rgb(255,255,255)"><font color="ffffff">Privacy Policy</font></a></li>
</ul></div></div>				</div>
					</div><!--.row-->
	</div>
</div>
                <div class="back-to-top-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 text-center">
                        <a href="javascript:void(0)" id="back-to-top">
                            <span>Go Up</span>
                            <i class="fa fa-angle-up" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    
                <div class="site-info ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        Copyright © Motorward.com - All Rights Reserved
                        <nav id="footer-navigation" class="pull-right text-right hidden-xs">
                            <div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167794"><a href="http://facebook.com/Motorward">Motorward Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167795"><a href="http://twitter.com/Motorward">Motorward Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167796"><a href="https://plus.google.com/b/108235900453582616183/108235900453582616183/posts">Motorward G+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167797"><a href="https://www.youtube.com/c/motorward">Motorward Youtube Channel</a></li>
</ul></div>                        </nav>
                    </div>
                </div>
            </div>
        </div><!-- .site-info -->
    </footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.motorward.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/bootstrap/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/themes/mw17/assets/js/navigation.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/themes/mw17/assets/js/skip-link-focus-fix.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/adsenseloader/jquery.adsenseloader.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/machothemes/machothemes.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/www.motorward.com","theme":"http:\/\/www.motorward.com\/wp-content\/themes\/mw17","ajaxurl":"http:\/\/www.motorward.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/themes/mw17/assets/js/functions.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-content/themes/mw17/assets/vendors/owl-carousel/owl.carousel.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.motorward.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div><script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs({ event: "mouseover" });});</script>        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <!-- Begin G Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-499477-25', 'auto');
  ga('send', 'pageview');
</script>
<!-- End G Analytics -->
</body>
</html>
