<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
			<script type="text/javascript">
		<!--
			if (top.location != self.location) {
				top.location = self.location.href
			}
		//-->
		</script>
<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><title>Prior Design Bentley Bentayga PDXR Wide Body</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Styling packages like that of Mansory are always too busy and ornamented with all sorts of unnecessary garnish. Prior Design Bentley Bentayga PDXR, on the other hand, adds only a few styling elements without getting carried away with carbon bits and snorkels and what have you."/>
<link rel="canonical" href="https://www.motorward.com/2018/02/prior-design-bentley-bentayga-pdxr-wide-body/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.motorward.com\/","name":"Motorward","alternateName":"Motorward.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.motorward.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.motorward.com\/2018\/02\/prior-design-bentley-bentayga-pdxr-wide-body\/","sameAs":["http:\/\/facebook.com\/Motorward","https:\/\/www.youtube.com\/c\/motorward","https:\/\/twitter.com\/Motorward"],"@id":"#organization","name":"Motorward","logo":"http:\/\/www.motorward.com\/wp-content\/images\/2017\/08\/mw-logo-red-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motorward &raquo; Feed" href="https://www.motorward.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorward &raquo; Comments Feed" href="https://www.motorward.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorward &raquo; Prior Design Bentley Bentayga PDXR Wide Body Comments Feed" href="https://www.motorward.com/2018/02/prior-design-bentley-bentayga-pdxr-wide-body/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.motorward.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gdsr_style_main-css'  href='https://www.motorward.com/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1385665146&#038;s=a10i10m20k20c00r05%2320%2324%23s1pchristmas%23s1poxygen%23lsgflower%23lsg%23lsgbrokenbig&#038;o=off&#038;ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='https://www.motorward.com/wp-content/gd-star-rating/css/rating.css?ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.motorward.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.motorward.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='https://www.motorward.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://www.motorward.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.65' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://www.motorward.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://www.motorward.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://www.motorward.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://www.motorward.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.motorward.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%7CNunito+Sans%3A300%2C400%2C700%2C900%7CSource+Sans+Pro%3A400%2C700&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/fontawesome/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/bootstrap/bootstrap.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-style-css'  href='https://www.motorward.com/wp-content/themes/mw17/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-stylesheet-css'  href='https://www.motorward.com/wp-content/themes/mw17/assets/css/style.css?ver=1.2.9' type='text/css' media='all' />
<style id='newspaper-x-stylesheet-inline-css' type='text/css'>

                .newspaper-x-header-widget-area{
                    background: #ffffff;
                }
</style>
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.motorward.com/wp-content/plugins/seo-image-business/themes/theme3/colorbox.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.motorward.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.motorward.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"9223372036854775807","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.41'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/plugins/seo-image-business/javascripts/jquery.colorbox-min.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.motorward.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.motorward.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.motorward.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://www.motorward.com/?p=178019' />
<link rel="alternate" type="application/json+oembed" href="https://www.motorward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motorward.com%2F2018%2F02%2Fprior-design-bentley-bentayga-pdxr-wide-body%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.motorward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motorward.com%2F2018%2F02%2Fprior-design-bentley-bentayga-pdxr-wide-body%2F&#038;format=xml" />
<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "ce5028c645";
var gdsr_cnst_ajax = "https://www.motorward.com/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
<meta property="fb:app_id" content="174210709301891"/>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

ins.adsbygoogle { background: transparent !important; }

/*push privmary div to front*/
div#primary {
    position: relative !important;
    z-index: 9999999 !important;
}		</style>
		
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2288677591010718",
    enable_page_level_ads: true
  });
</script>
<!--ff4413fce2b8-->
</head>

<body class="post-template-default single single-post postid-178019 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="top-header">
    <div class="container">
        <div class="row">
            <div class="col-lg-8">
								<!-- News Ticker Module -->
<section class="newspaper-x-news-ticker">
    <span class="newspaper-x-module-title">
        <span class="fa-stack fa-lg">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-bullhorn fa-stack-1x fa-inverse"></i>
        </span>
        Latest @ MW    </span>
    <ul class="newspaper-x-news-carousel owl-carousel owl-theme">
                    <li class="item">
                <a href="https://www.motorward.com/2018/02/2018-lincoln-navigator-has-seriously-cool-drive-mode-graphics/">2018 Lincoln Navigator Has Seriously Cool Drive Mode Graphics</a>
            </li>
                    <li class="item">
                <a href="https://www.motorward.com/2018/02/2018-fiat-tipo-s-design-priced-from-18145-in-the-uk/">2018 Fiat Tipo S-Design Priced from £18,145 in the UK</a>
            </li>
                    <li class="item">
                <a href="https://www.motorward.com/2018/02/nissan-armada-snow-patrol-is-the-perfect-match-for-370zki/">Nissan Armada Snow Patrol Is the Perfect Match for 370Zki</a>
            </li>
                    <li class="item">
                <a href="https://www.motorward.com/2018/02/this-is-the-2020-mercedes-amg-a45-probably/">This Is the 2020 Mercedes-AMG A45, Probably</a>
            </li>
                    <li class="item">
                <a href="https://www.motorward.com/2018/02/prior-design-bentley-bentayga-pdxr-wide-body/">Prior Design Bentley Bentayga PDXR Wide Body</a>
            </li>
                    <li class="item">
                <a href="https://www.motorward.com/2018/02/nissan-370zki-is-a-car-and-snowmobile-merged-into-one/">Nissan 370Zki &#8211; Car and Snowmobile Merged Into One</a>
            </li>
                    <li class="item">
                <a href="https://www.motorward.com/2018/02/hyundai-go-se-range-celebrates-fifa-world-cup-2018/">Hyundai Go! SE Range Celebrates FIFA World Cup 2018</a>
            </li>
                    <li class="item">
                <a href="https://www.motorward.com/2018/02/does-anyone-watch-formula-one-anymore/">Does Anyone Watch Formula One Anymore?</a>
            </li>
            </ul>
</section>
            </div>
			            <div class="col-lg-4">
														<form role="search" method="get"   id="searchform" action="https://www.motorward.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search..." value="" name="s"
		       type="search">
	</label>
	<button class="search-submit" value="Search  " type="submit"><span class="fa fa-search"></span></button>
</form>								                    <div class="top-header-icons">
						<div id="menu-social" class="menu pull-right"><ul id="menu-social-items" class="menu-items"><li id="menu-item-167794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167794"><a href="http://facebook.com/Motorward"><span class="screen-reader-text">Motorward Facebook</span></a></li>
<li id="menu-item-167795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167795"><a href="http://twitter.com/Motorward"><span class="screen-reader-text">Motorward Twitter</span></a></li>
<li id="menu-item-167796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167796"><a href="https://plus.google.com/b/108235900453582616183/108235900453582616183/posts"><span class="screen-reader-text">Motorward G+</span></a></li>
<li id="menu-item-167797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167797"><a href="https://www.youtube.com/c/motorward"><span class="screen-reader-text">Motorward Youtube Channel</span></a></li>
</ul></div>                    </div>
					
            </div>
        </div>
    </div>
</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="https://www.motorward.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="90" src="https://www.motorward.com/wp-content/images/2017/09/mw-logo-footer-17.jpg" class="custom-logo" alt="Motorward" itemprop="logo" /></a>				</div>

				
									<div class="col-md-8 header-banner">
						      <script id="mNCC" language="javascript">  medianet_width='600';  medianet_height= '120';  medianet_crid='303665148';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU34G46K" language="javascript"></script>


					</div>
							</div>
		</div><!-- .site-branding -->
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<button class="menu-toggle" aria-controls="primary-menu"
						        aria-expanded="false"><span class="fa fa-bars"></span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-33435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33435"><a href="https://www.motorward.com">Home</a></li>
<li id="menu-item-33560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33560"><a href="#">Auto Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-168192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168192"><a href="https://www.motorward.com/category/articles-guides/">Articles / Guides</a></li>
	<li id="menu-item-33519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33519"><a href="https://www.motorward.com/category/classics/">Classics</a></li>
	<li id="menu-item-33520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33520"><a href="https://www.motorward.com/category/concept/">Concept</a></li>
	<li id="menu-item-33521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33521"><a href="https://www.motorward.com/category/exotics/">Exotics</a></li>
	<li id="menu-item-33565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33565"><a href="https://www.motorward.com/category/formula1/">Formula 1</a></li>
	<li id="menu-item-55081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55081"><a href="https://www.motorward.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-74630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74630"><a href="https://www.motorward.com/category/gossip-2/">Gossip</a></li>
	<li id="menu-item-33523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33523"><a href="https://www.motorward.com/category/green/">Green Motoring</a></li>
	<li id="menu-item-33528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33528"><a href="https://www.motorward.com/category/middleeast/">Middle East</a></li>
	<li id="menu-item-33525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33525"><a href="https://www.motorward.com/category/motorsport/">Motorsport</a></li>
	<li id="menu-item-33526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33526"><a href="https://www.motorward.com/category/offbeat/">Offbeat</a></li>
</ul>
</li>
<li id="menu-item-33441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33441"><a href="#">Research</a>
<ul class="sub-menu">
	<li id="menu-item-43743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43743"><a href="https://www.motorward.com/category/biographies/">Biographies</a></li>
	<li id="menu-item-74629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74629"><a href="https://www.motorward.com/category/car-acronyms/">Car Acronyms</a></li>
	<li id="menu-item-43744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43744"><a href="https://www.motorward.com/category/history-2/">History</a></li>
	<li id="menu-item-43745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43745"><a href="https://www.motorward.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-53216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53216"><a href="https://www.motorward.com/category/magazine/">Magazine</a></li>
	<li id="menu-item-53215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53215"><a href="https://www.motorward.com/category/on-the-road/">On the Road</a></li>
</ul>
</li>
<li id="menu-item-33440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33440"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-33527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33527"><a href="https://www.motorward.com/category/rendering-2/">Rendering</a></li>
	<li id="menu-item-55085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55085"><a href="https://www.motorward.com/category/spyshots/">SpyShots</a></li>
	<li id="menu-item-55084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55084"><a href="https://www.motorward.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-33443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33443"><a href="#">Car Brands</a>
<ul class="sub-menu">
	<li id="menu-item-33532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33532"><a href="#">A &#8211; C</a>
	<ul class="sub-menu">
		<li id="menu-item-33454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33454"><a href="https://www.motorward.com/category/alfa-romeo/">AlfaRomeo</a></li>
		<li id="menu-item-33455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33455"><a href="https://www.motorward.com/category/amg/">AMG</a></li>
		<li id="menu-item-33456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33456"><a href="https://www.motorward.com/category/aston-martin/">AstonMartin</a></li>
		<li id="menu-item-33457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33457"><a href="https://www.motorward.com/category/audi/">Audi</a></li>
		<li id="menu-item-33458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33458"><a href="https://www.motorward.com/category/bentley/">Bentley</a></li>
		<li id="menu-item-33459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33459"><a href="https://www.motorward.com/category/bmw/">Bmw</a></li>
		<li id="menu-item-33460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33460"><a href="https://www.motorward.com/category/bugatti/">Bugatti</a></li>
		<li id="menu-item-33461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33461"><a href="https://www.motorward.com/category/buick/">Buick</a></li>
		<li id="menu-item-33462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33462"><a href="https://www.motorward.com/category/cadillac/">Cadillac</a></li>
		<li id="menu-item-33463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33463"><a href="https://www.motorward.com/category/caterham/">Caterham</a></li>
		<li id="menu-item-168216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168216"><a href="https://www.motorward.com/category/chery/">Chery</a></li>
		<li id="menu-item-33464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33464"><a href="https://www.motorward.com/category/chevrolet/">Chevrolet</a></li>
		<li id="menu-item-33465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33465"><a href="https://www.motorward.com/category/chrysler/">Chrysler</a></li>
		<li id="menu-item-33466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33466"><a href="https://www.motorward.com/category/citroen/">Citroen</a></li>
	</ul>
</li>
	<li id="menu-item-33533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33533"><a href="#">D &#8211; J</a>
	<ul class="sub-menu">
		<li id="menu-item-33467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33467"><a href="https://www.motorward.com/category/dacia/">Dacia</a></li>
		<li id="menu-item-33468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33468"><a href="https://www.motorward.com/category/dodge/">Dodge</a></li>
		<li id="menu-item-33469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33469"><a href="https://www.motorward.com/category/ferrari/">Ferrari</a></li>
		<li id="menu-item-33470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33470"><a href="https://www.motorward.com/category/fiat/">Fiat</a></li>
		<li id="menu-item-33471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33471"><a href="https://www.motorward.com/category/ford/">Ford</a></li>
		<li id="menu-item-33472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33472"><a href="https://www.motorward.com/category/gm/">GM</a></li>
		<li id="menu-item-33473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33473"><a href="https://www.motorward.com/category/honda/">Honda</a></li>
		<li id="menu-item-33474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33474"><a href="https://www.motorward.com/category/hummer/">Hummer</a></li>
		<li id="menu-item-33475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33475"><a href="https://www.motorward.com/category/hyundai/">Hyundai</a></li>
		<li id="menu-item-33476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33476"><a href="https://www.motorward.com/category/infiniti/">Infiniti</a></li>
		<li id="menu-item-33477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33477"><a href="https://www.motorward.com/category/isuzu/">Isuzu</a></li>
		<li id="menu-item-33478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33478"><a href="https://www.motorward.com/category/jaguar/">Jaguar</a></li>
		<li id="menu-item-33479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33479"><a href="https://www.motorward.com/category/jeep/">Jeep</a></li>
	</ul>
</li>
	<li id="menu-item-33534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33534"><a href="#">K &#8211; L</a>
	<ul class="sub-menu">
		<li id="menu-item-33480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33480"><a href="https://www.motorward.com/category/kia/">Kia</a></li>
		<li id="menu-item-33481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33481"><a href="https://www.motorward.com/category/koenigsegg/">Koenigsegg</a></li>
		<li id="menu-item-33482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33482"><a href="https://www.motorward.com/category/lamborghini/">Lamborghini</a></li>
		<li id="menu-item-33483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33483"><a href="https://www.motorward.com/category/lancia/">Lancia</a></li>
		<li id="menu-item-33484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33484"><a href="https://www.motorward.com/category/rangerover/">LandRover</a></li>
		<li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="https://www.motorward.com/category/lexus-cat/">Lexus</a></li>
		<li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="https://www.motorward.com/category/lincoln/">Lincoln</a></li>
		<li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="https://www.motorward.com/category/lotus/">Lotus</a></li>
	</ul>
</li>
	<li id="menu-item-33562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33562"><a href="#">M &#8211; N</a>
	<ul class="sub-menu">
		<li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="https://www.motorward.com/category/maserati/">Maserati</a></li>
		<li id="menu-item-53217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53217"><a href="https://www.motorward.com/category/maybach-2/">Maybach</a></li>
		<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="https://www.motorward.com/category/mazda/">Mazda</a></li>
		<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://www.motorward.com/category/mclaren/">Mclaren</a></li>
		<li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://www.motorward.com/category/mercedesbenz/">MercedesBenz</a></li>
		<li id="menu-item-65567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65567"><a href="https://www.motorward.com/category/mercury-2/">Mercury</a></li>
		<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="https://www.motorward.com/category/mg/">MG</a></li>
		<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="https://www.motorward.com/category/mini/">Mini</a></li>
		<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="https://www.motorward.com/category/mitubishi/">Mitsubishi</a></li>
		<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33497"><a href="https://www.motorward.com/category/morgan/">Morgan</a></li>
		<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33498"><a href="https://www.motorward.com/category/nissan/">Nissan</a></li>
	</ul>
</li>
	<li id="menu-item-33535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33535"><a href="#">O &#8211; Q</a>
	<ul class="sub-menu">
		<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="https://www.motorward.com/category/opel/">Opel</a></li>
		<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="https://www.motorward.com/category/pagani-2/">Pagani</a></li>
		<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="https://www.motorward.com/category/peugeot/">Peugeot</a></li>
		<li id="menu-item-33502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33502"><a href="https://www.motorward.com/category/pontiac/">Pontiac</a></li>
		<li id="menu-item-33503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33503"><a href="https://www.motorward.com/category/porsche/">Porsche</a></li>
	</ul>
</li>
	<li id="menu-item-33561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33561"><a href="#">R &#8211; S</a>
	<ul class="sub-menu">
		<li id="menu-item-33504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33504"><a href="https://www.motorward.com/category/range-rover/">RangeRover</a></li>
		<li id="menu-item-33505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33505"><a href="https://www.motorward.com/category/renault/">Renault</a></li>
		<li id="menu-item-33506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33506"><a href="https://www.motorward.com/category/rollsroyce/">RollsRoyce</a></li>
		<li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="https://www.motorward.com/category/saab/">Saab</a></li>
		<li id="menu-item-65465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65465"><a href="https://www.motorward.com/category/saturn/">Saturn</a></li>
		<li id="menu-item-65466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65466"><a href="https://www.motorward.com/category/scion/">Scion</a></li>
		<li id="menu-item-74856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74856"><a href="https://www.motorward.com/category/seat/">Seat</a></li>
		<li id="menu-item-74857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74857"><a href="https://www.motorward.com/category/skoda/">Skoda</a></li>
		<li id="menu-item-74858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74858"><a href="https://www.motorward.com/category/spyker/">Spyker</a></li>
		<li id="menu-item-74859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74859"><a href="https://www.motorward.com/category/srt/">SRT</a></li>
		<li id="menu-item-74860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74860"><a href="https://www.motorward.com/category/ssangyong/">SsangYong</a></li>
		<li id="menu-item-74861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74861"><a href="https://www.motorward.com/category/subaru/">Subaru</a></li>
		<li id="menu-item-74862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74862"><a href="https://www.motorward.com/category/suzuki/">Suzuki</a></li>
	</ul>
</li>
	<li id="menu-item-74872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74872"><a href="#">T &#8211; Z</a>
	<ul class="sub-menu">
		<li id="menu-item-74874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74874"><a href="https://www.motorward.com/category/tesla/">Tesla</a></li>
		<li id="menu-item-74875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74875"><a href="https://www.motorward.com/category/toyota/">Toyota</a></li>
		<li id="menu-item-74876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74876"><a href="https://www.motorward.com/category/tvr/">TVR</a></li>
		<li id="menu-item-74877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74877"><a href="https://www.motorward.com/category/vauxhall/">Vauxhall</a></li>
		<li id="menu-item-74878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74878"><a href="https://www.motorward.com/category/volvo/">Volvo</a></li>
		<li id="menu-item-74879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74879"><a href="https://www.motorward.com/category/vw/">VW</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-74880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74880"><a href="https://www.motorward.com/category/tuning/">Tuning</a></li>
<li id="menu-item-74881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74881"><a href="https://www.motorward.com/2008/10/contact-us/">Contact Us</a></li>
<li id="menu-item-168467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168467"><a href="https://www.motorward.com/2008/10/about-us/">About Us</a></li>
</ul></div>					</div>
				</div>
			</div>

		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">
		
    <div class="row">
    <div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12 newspaper-x-sidebar">
    <main id="main" class="site-main" role="main">

<div class="newspaper-x-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.motorward.com" ><span itemprop="title">Home </span></a></span><span class="newspaper-x-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Prior Design Bentley Bentayga PDXR Wide Body</span></div><article id="post-178019" class="post-178019 post type-post status-publish format-standard has-post-thumbnail hentry category-bentley category-tuning">
    <header class="entry-header">
        <div class="newspaper-x-image">
			        </div>
		            <div class="newspaper-x-post-meta">
                <div><span class="newspaper-x-category"> <a href="https://www.motorward.com/category/bentley/">Bentley</a></span><span class="newspaper-x-date">February 5, 2018 </span></div>            </div><!-- .entry-meta -->
					<h2 class="entry-title">Prior Design Bentley Bentayga PDXR Wide Body</h2>    </header><!-- .entry-header -->

    <div class="entry-content">
		<p><a href="https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1.jpg"><a rel="cbox_178019" href="https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1.jpg"><img class="aligncenter size-medium wp-image-178020" src="https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1-730x442.jpg" alt="Prior Design Bentley Bentayga PDXR 1 730x442 at Prior Design Bentley Bentayga PDXR Wide Body" width="730" height="442" srcset="https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1-730x442.jpg 730w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1-768x465.jpg 768w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1-250x151.jpg 250w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1-550x333.jpg 550w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1-298x180.jpg 298w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1-496x300.jpg 496w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1-826x500.jpg 826w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-1.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" title="Prior Design Bentley Bentayga PDXR 1 730x442" /></a></a></p>
<p style="text-align: justify;"><strong>So far most of the aftermarket kits we have seen for Bentley <a href="https://www.motorward.com/2018/01/2018-bentley-bentayga-v8-announced-with-550-ps/">super deluxe SUV</a> came from big-time, super deluxe tuners like <a href="https://www.motorward.com/2016/10/mansory-bentley-bentayga-goes-official/">Mansory</a>. Now comes the Prior Design Bentley Bentayga PDXR with a fairly blue-collar treatment, and it is instantly the coolest body kit for this car yet. The beauty of this thing is in its simplicity. </strong></p><div class="JLguPXFl"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-2288677591010718"
     data-ad-slot="1227034302"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><span id="more-178019"></span></p>
<p>Styling packages like that of Mansory are always too busy and ornamented with all sorts of unnecessary garnish. Prior Design Bentley Bentayga PDXR, on the other hand, adds only a few styling elements without getting carried away with carbon bits and snorkels and what have you. It is this subtlety that makes their product, in out opinion, superior to that of other tuners. Granted, when you get a custom Bentayga you want to show it off and so you may prefer something more flamboyant. But if you want to look cool, this is the package for you.</p>
<p><strong>Photo Album:</strong></p>
<div class="newspaper-x-video-container"><iframe width="750" height="422" src="https://www.youtube.com/embed/1MDGBnfBpCM?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<p>The simple ingredients of Prior Design Bentley Bentayga PDXR wide body styling package include an add on front spoiler that sits on the stock bumper like it was always meant to be there, a rear diffuser with small and dignified fins, and the signature PDXR front and rear fender extensions. Upon request, Prior can also hook you up with a custom interior treatment, sport exhaust systems, suspension kits, and of course suitable wheels for your widened SUV. The only thing we don&#8217;t like about this particular car shown here is the color, which is a bit soulless.</p>
<p><a href="https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2.jpg"><a rel="cbox_178019" href="https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2.jpg"><img class="aligncenter size-medium wp-image-178021" src="https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2-730x318.jpg" alt="Prior Design Bentley Bentayga PDXR 2 730x318 at Prior Design Bentley Bentayga PDXR Wide Body" width="730" height="318" srcset="https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2-730x318.jpg 730w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2-768x335.jpg 768w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2-250x109.jpg 250w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2-550x240.jpg 550w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2-413x180.jpg 413w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2-688x300.jpg 688w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2-1147x500.jpg 1147w, https://www.motorward.com/wp-content/images/2018/02/Prior-Design-Bentley-Bentayga-PDXR-2.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" title="Prior Design Bentley Bentayga PDXR 2 730x318" /></a></a></p>
<div style="display: none">VN:F [1.9.22_1171]</div><div class="ratingblock "><div class="ratingheader "></div><div class="ratingstars "><div id="article_rater_178019" class="ratepost gdsr-christmas gdsr-size-20"><div class="starsbar gdsr-size-20"><div class="gdouter gdheight"><div id="gdr_vote_a178019" style="width: 0px;" class="gdinner gdheight"></div><div id="gdr_stars_a178019" class="gdsr_rating_as"><a id="gdsrX178019X10X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="10 / 10" class="s10" rel="nofollow"></a><a id="gdsrX178019X9X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="9 / 10" class="s9" rel="nofollow"></a><a id="gdsrX178019X8X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="8 / 10" class="s8" rel="nofollow"></a><a id="gdsrX178019X7X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="7 / 10" class="s7" rel="nofollow"></a><a id="gdsrX178019X6X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="6 / 10" class="s6" rel="nofollow"></a><a id="gdsrX178019X5X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="5 / 10" class="s5" rel="nofollow"></a><a id="gdsrX178019X4X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="4 / 10" class="s4" rel="nofollow"></a><a id="gdsrX178019X3X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="3 / 10" class="s3" rel="nofollow"></a><a id="gdsrX178019X2X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="2 / 10" class="s2" rel="nofollow"></a><a id="gdsrX178019X1X0XaXarticle_rater_178019Xarticle_loader_178019X10X20" title="1 / 10" class="s1" rel="nofollow"></a></div></div></div></div><div id="article_loader_178019" style="display: none; width: 200px " class="ratingloaderarticle"><div class="loader  " style="height: 20px"><div class="loaderinner"></div></div></div></div><div class="ratingtext "><div id="gdr_text_a178019">Rating: 0.0/<strong>10</strong> (0 votes cast)</div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2288677591010718"
     data-ad-slot="4782660573"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<script id="mNCC" language="javascript">  medianet_width='600';  medianet_height= '250';  medianet_crid='297335448';  </script> 
      <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU34G46K" language="javascript"></script>
</p><script>
			jQuery( document ).ready( function( $){$("a[rel='cbox_178019']" ).colorbox()});
			</script>    </div><!-- .entry-content -->
      
    <footer class="entry-footer">
		    <!-- Author description -->
    <div class="row author-description">
        <!-- Avatar -->
        <div class="avatar text-center">
            <img src="https://secure.gravatar.com/avatar/27d8a446a8ef246d9c64fc361015ac95?s=75&d=blank&r=g" />
        </div>
        <div class="description">
            <h6><a href="https://www.motorward.com/author/arman/" title="Posts by Arman Barari" rel="author">Arman Barari</a></h6>
            <!-- Short Description -->
            <p>(Founder / Chief Editor / Journalist) – Arman is the original founder of Motorward.com, which he kept until August 2009. Currently Arman is our chief editor and is held responsible for a large part of the news we publish.</p>
        </div>
            </div>
    <!-- .Author description -->
    </footer><!-- .entry-footer -->

	<div class="newspaper-x-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newspaper-x-related-posts-title"><h3><span>More related posts </span></h3></div><div class="newspaper-x-carousel-navigation hidden-xs text-right"><ul class="newspaper-x-carousel-arrows clearfix"><li><a href="#" class="newspaper-x-owl-prev fa fa-angle-left"></a></li><li><a href="#" class="newspaper-x-owl-next fa fa-angle-right"></a></li></ul></div></div><!--/.row--><div class="owlCarousel owl-carousel owl-theme" data-slider-id="178019" id="owlCarousel-178019" 
			data-slider-items="4" 
			data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="https://www.motorward.com/2018/02/2018-abt-audi-rs4-comes-with-510-horsepower/"><img width="550" height="360" src="https://www.motorward.com/wp-content/images/2018/02/audi-rs4-2018-abt-sportsline-1-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="audi rs4 2018 abt sportsline 1 550x360 at 2018 ABT Audi RS4 Comes with 510 Horsepower"  title="audi rs4 2018 abt sportsline 1 550x360" /></a><div class="newspaper-x-related-post-title"><a href="https://www.motorward.com/2018/02/2018-abt-audi-rs4-comes-with-510-horsepower/">2018 ABT Audi RS4 Comes&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.motorward.com/2018/01/novitec-mclaren-570s-spider-looks-fancy/"><img width="550" height="360" src="https://www.motorward.com/wp-content/images/2018/01/Novitec-McLaren-570S-Spider-1-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="Novitec McLaren 570S Spider 1 550x360 at Novitec McLaren 570S Spider Looks Fancy"  title="Novitec McLaren 570S Spider 1 550x360" /></a><div class="newspaper-x-related-post-title"><a href="https://www.motorward.com/2018/01/novitec-mclaren-570s-spider-looks-fancy/">Novitec McLaren 570S Spider Looks&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.motorward.com/2018/01/liberty-walk-lexus-lc-wide-body-kit-revealed/"><img width="550" height="360" src="https://www.motorward.com/wp-content/images/2018/01/Liberty-Walk-Lexus-LC-1-550x360.jpeg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt=" at Liberty Walk Lexus LC Wide Body Kit Revealed"  title="" /></a><div class="newspaper-x-related-post-title"><a href="https://www.motorward.com/2018/01/liberty-walk-lexus-lc-wide-body-kit-revealed/">Liberty Walk Lexus LC Wide&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.motorward.com/2018/01/abt-audi-rs5-r-looks-sweet-has-530-hp/"><img width="550" height="360" src="https://www.motorward.com/wp-content/images/2018/01/ABT-Audi-RS5-R-14-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="ABT Audi RS5 R 14 550x360 at ABT Audi RS5 R Looks Sweet, Has 530 hp"  title="ABT Audi RS5 R 14 550x360" /></a><div class="newspaper-x-related-post-title"><a href="https://www.motorward.com/2018/01/abt-audi-rs5-r-looks-sweet-has-530-hp/">ABT Audi RS5-R Looks Sweet,&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.motorward.com/2018/01/wald-rolls-royce-dawn-on-forgiatos-is-a-sight-to-behold/"><img width="550" height="360" src="https://www.motorward.com/wp-content/images/2018/01/forgiato-japan-dawn-troppo-ecl-13-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="forgiato japan dawn troppo ecl 13 550x360 at Wald Rolls Royce Dawn on Forgiatos Is a Sight to Behold"  title="forgiato japan dawn troppo ecl 13 550x360" /></a><div class="newspaper-x-related-post-title"><a href="https://www.motorward.com/2018/01/wald-rolls-royce-dawn-on-forgiatos-is-a-sight-to-behold/">Wald Rolls-Royce Dawn on Forgiatos&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.motorward.com/2018/01/wald-lexus-lc-styling-kit-is-a-work-of-japanese-art/"><img width="550" height="360" src="https://www.motorward.com/wp-content/images/2018/01/wald_aero_lc500_sportsline_002-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="wald aero lc500 sportsline 002 550x360 at Wald Lexus LC Styling Kit Is a Work of Japanese Art"  title="wald aero lc500 sportsline 002 550x360" /></a><div class="newspaper-x-related-post-title"><a href="https://www.motorward.com/2018/01/wald-lexus-lc-styling-kit-is-a-work-of-japanese-art/">Wald Lexus LC Styling Kit&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.motorward.com/2018/01/imsa-mercedes-amgs63-packs-a-720-hp-punch/"><img width="550" height="360" src="https://www.motorward.com/wp-content/images/2018/01/IMSA-Mercedes-AMG-S63-1-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="IMSA Mercedes AMG S63 1 550x360 at IMSA Mercedes AMG S63 Packs a 720 hp Punch"  title="IMSA Mercedes AMG S63 1 550x360" /></a><div class="newspaper-x-related-post-title"><a href="https://www.motorward.com/2018/01/imsa-mercedes-amgs63-packs-a-720-hp-punch/">IMSA Mercedes-AMG S63 Packs a&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.motorward.com/2018/01/bentley-bentayga-to-tackle-pikes-peak-this-year/"><img width="550" height="360" src="https://www.motorward.com/wp-content/images/2018/01/Mansory-Bentley-Bentayga-RDBLA-9-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="Mansory Bentley Bentayga RDBLA 9 550x360 at Bentley Bentayga to Tackle Pikes Peak This Year"  title="Mansory Bentley Bentayga RDBLA 9 550x360" /></a><div class="newspaper-x-related-post-title"><a href="https://www.motorward.com/2018/01/bentley-bentayga-to-tackle-pikes-peak-this-year/">Bentley Bentayga to Tackle Pikes&hellip;</a></div></div><!--/.item--></div><!--/.owlCarousel--></div><!--/.mt-related-posts-->
</article><!-- #post-## -->
    </main><!-- #main -->
    </div><!-- #primary -->
    
<aside id="secondary" class="widget-area col-lg-4 col-md-4 col-sm-4 newspaper-x-sidebar" role="complementary">
	<div class="newspaper-x-blog-sidebar">
		<div id="search-3" class="widget widget_search"><form role="search" method="get"   id="searchform" action="https://www.motorward.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search..." value="" name="s"
		       type="search">
	</label>
	<button class="search-submit" value="Search  " type="submit"><span class="fa fa-search"></span></button>
</form></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MW Side Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2288677591010718"
     data-ad-slot="6592354703"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="youtube_responsive-2" class="widget widget_youtube_responsive"><h3>From our Youtube Channel</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/SqB2BoK0e8o?&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=1&amp;iv_load_policy=1&amp;modestbranding=0&amp;showinfo=0&amp;theme=dark&amp;vq=default' allowfullscreen style='border:none;'></iframe></object></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>

<script>
  function onYtEvent(payload) {
    if (payload.eventType == 'subscribe') {
      // Add code to handle subscribe event.
    } else if (payload.eventType == 'unsubscribe') {
      // Add code to handle unsubscribe event.
    }
    if (window.console) { // for debugging only
      window.console.log('YT event: ', payload);
    }
  }
</script>

<div class="g-ytsubscribe" data-channelid="UCHwu3hR9uyoibZ9cDpZSQVw" data-layout="full" data-count="default" data-onytevent="onYtEvent"></div>
<br /><br />
<div class="fb-like" data-href="https://www.facebook.com/Motorward/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="false"></div></div></div><div id="wdg_specialrecentpostspro-19" class="widget widget_specialrecentpostsPro"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">More on this category</h3><div class="srp-widget-container"><div id="wdg_specialrecentpostspro-19-srp-singlepost-1" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/02/2018-abt-audi-rs4-comes-with-510-horsepower/" title="2018 ABT Audi RS4 Comes with 510 Horsepower"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub2F1ZGktcnM0LTIwMTgtYWJ0LXNwb3J0c2xpbmUtMQ==.jpg" class="srp-widget-thmb" width="100" height="60" alt="2018 ABT Audi RS4 Comes with 510 Horsepower" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/02/2018-abt-audi-rs4-comes-with-510-horsepower/" title="2018 ABT Audi RS4 Comes with 510 Horsepower">2018 ABT Audi RS4 Comes with 510 Horsepower</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-2" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/01/novitec-mclaren-570s-spider-looks-fancy/" title="Novitec McLaren 570S Spider Looks Fancy"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub05vdml0ZWMtTWNMYXJlbi01NzBTLVNwaWRlci0x.jpg" class="srp-widget-thmb" width="100" height="60" alt="Novitec McLaren 570S Spider Looks Fancy" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/01/novitec-mclaren-570s-spider-looks-fancy/" title="Novitec McLaren 570S Spider Looks Fancy">Novitec McLaren 570S Spider Looks Fancy</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-3" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/01/liberty-walk-lexus-lc-wide-body-kit-revealed/" title="Liberty Walk Lexus LC Wide Body Kit Revealed"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub0xpYmVydHktV2Fsay1MZXh1cy1MQy0xLTEyODB4NzA1.jpeg" class="srp-widget-thmb" width="100" height="60" alt="Liberty Walk Lexus LC Wide Body Kit Revealed" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/01/liberty-walk-lexus-lc-wide-body-kit-revealed/" title="Liberty Walk Lexus LC Wide Body Kit Revealed">Liberty Walk Lexus LC Wide Body Kit Revealed</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-4" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/01/abt-audi-rs5-r-looks-sweet-has-530-hp/" title="ABT Audi RS5-R Looks Sweet, Has 530-hp"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub0FCVC1BdWRpLVJTNS1SLTE0.jpg" class="srp-widget-thmb" width="100" height="60" alt="ABT Audi RS5-R Looks Sweet, Has 530-hp" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/01/abt-audi-rs5-r-looks-sweet-has-530-hp/" title="ABT Audi RS5-R Looks Sweet, Has 530-hp">ABT Audi RS5-R Looks Sweet, Has 530-hp</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-5" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/01/wald-rolls-royce-dawn-on-forgiatos-is-a-sight-to-behold/" title="Wald Rolls-Royce Dawn on Forgiatos Is a Sight to Behold"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub2ZvcmdpYXRvLWphcGFuLWRhd24tdHJvcHBvLWVjbC0xMw==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Wald Rolls-Royce Dawn on Forgiatos Is a Sight to Behold" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/01/wald-rolls-royce-dawn-on-forgiatos-is-a-sight-to-behold/" title="Wald Rolls-Royce Dawn on Forgiatos Is a Sight to Behold">Wald Rolls-Royce Dawn on Forgiatos Is a Sight to Behold</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-6" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/01/wald-lexus-lc-styling-kit-is-a-work-of-japanese-art/" title="Wald Lexus LC Styling Kit Is a Work of Japanese Art"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub3dhbGRfYWVyb19sYzUwMF9zcG9ydHNsaW5lXzAwMg==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Wald Lexus LC Styling Kit Is a Work of Japanese Art" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/01/wald-lexus-lc-styling-kit-is-a-work-of-japanese-art/" title="Wald Lexus LC Styling Kit Is a Work of Japanese Art">Wald Lexus LC Styling Kit Is a Work of Japanese Art</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-19-srp-singlepost-7" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/01/imsa-mercedes-amgs63-packs-a-720-hp-punch/" title="IMSA Mercedes-AMG S63 Packs a 720-hp Punch"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub0lNU0EtTWVyY2VkZXMtQU1HLVM2My0x.jpg" class="srp-widget-thmb" width="100" height="60" alt="IMSA Mercedes-AMG S63 Packs a 720-hp Punch" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/01/imsa-mercedes-amgs63-packs-a-720-hp-punch/" title="IMSA Mercedes-AMG S63 Packs a 720-hp Punch">IMSA Mercedes-AMG S63 Packs a 720-hp Punch</a></h4></div><div style="clear:both; height: 0px;"></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MW Side Mid -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2288677591010718"
     data-ad-slot="1195244713"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="wdg_specialrecentpostspro-21" class="widget widget_specialrecentpostsPro"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Recent Posts</h3><div class="srp-widget-container"><div id="wdg_specialrecentpostspro-21-srp-singlepost-1" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/02/2018-lincoln-navigator-has-seriously-cool-drive-mode-graphics/" title="2018 Lincoln Navigator Has Seriously Cool Drive Mode Graphics"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub2RyaXZlLW1vZGVzLTEyODB4NTIx.jpg" class="srp-widget-thmb" width="100" height="60" alt="2018 Lincoln Navigator Has Seriously Cool Drive Mode Graphics" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/02/2018-lincoln-navigator-has-seriously-cool-drive-mode-graphics/" title="2018 Lincoln Navigator Has Seriously Cool Drive Mode Graphics">2018 Lincoln Navigator Has Seriously Cool Drive Mode Graphics</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-2" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/02/2018-fiat-tipo-s-design-priced-from-18145-in-the-uk/" title="2018 Fiat Tipo S-Design Priced from &pound;18,145 in the UK"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBubzIwMTgtRmlhdC1UaXBvLVMtRGVzaWduLTAtMTI4MHg3NTM=.jpg" class="srp-widget-thmb" width="100" height="60" alt="2018 Fiat Tipo S-Design Priced from &pound;18,145 in the UK" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/02/2018-fiat-tipo-s-design-priced-from-18145-in-the-uk/" title="2018 Fiat Tipo S-Design Priced from &pound;18,145 in the UK">2018 Fiat Tipo S-Design Priced from &pound;18,145 in the UK</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-3" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/02/nissan-armada-snow-patrol-is-the-perfect-match-for-370zki/" title="Nissan Armada Snow Patrol Is the Perfect Match for 370Zki"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub05pc3Nhbi1Bcm1hZGEtU25vdy1QYXRyb2wtMA==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Nissan Armada Snow Patrol Is the Perfect Match for 370Zki" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/02/nissan-armada-snow-patrol-is-the-perfect-match-for-370zki/" title="Nissan Armada Snow Patrol Is the Perfect Match for 370Zki">Nissan Armada Snow Patrol Is the Perfect Match for 370Zki</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-4" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/02/this-is-the-2020-mercedes-amg-a45-probably/" title="This Is the 2020 Mercedes-AMG A45, Probably"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBubzIwMjAtTWVyY2VkZXMtQU1HLUE0NQ==.jpg" class="srp-widget-thmb" width="100" height="60" alt="This Is the 2020 Mercedes-AMG A45, Probably" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/02/this-is-the-2020-mercedes-amg-a45-probably/" title="This Is the 2020 Mercedes-AMG A45, Probably">This Is the 2020 Mercedes-AMG A45, Probably</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-5" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/02/nissan-370zki-is-a-car-and-snowmobile-merged-into-one/" title="Nissan 370Zki - Car and Snowmobile Merged Into One"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub05pc3Nhbl8zNzBaa2lfQ2hpY2Fnb19BdXRvX1Nob3dfMjAxOF9fX1Bob3RvXzAx.jpg" class="srp-widget-thmb" width="100" height="60" alt="Nissan 370Zki - Car and Snowmobile Merged Into One" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/02/nissan-370zki-is-a-car-and-snowmobile-merged-into-one/" title="Nissan 370Zki - Car and Snowmobile Merged Into One">Nissan 370Zki - Car and Snowmobile Merged Into One</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-6" class="srp-widget-singlepost srp-single-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/02/hyundai-go-se-range-celebrates-fifa-world-cup-2018/" title="Hyundai Go! SE Range Celebrates FIFA World Cup 2018"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub0h5dW5kYWktR28tU0UtNQ==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Hyundai Go! SE Range Celebrates FIFA World Cup 2018" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/02/hyundai-go-se-range-celebrates-fifa-world-cup-2018/" title="Hyundai Go! SE Range Celebrates FIFA World Cup 2018">Hyundai Go! SE Range Celebrates FIFA World Cup 2018</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="wdg_specialrecentpostspro-21-srp-singlepost-7" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="https://www.motorward.com/2018/02/does-anyone-watch-formula-one-anymore/" title="Does Anyone Watch Formula One Anymore?"><img src="https://www.motorward.com/wp-content/plugins/special-recent-posts-pro/cache/MTAwNjBub2YxLWVkaXRvcmlhbA==.jpg" class="srp-widget-thmb" width="100" height="60" alt="Does Anyone Watch Formula One Anymore?" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.motorward.com/2018/02/does-anyone-watch-formula-one-anymore/" title="Does Anyone Watch Formula One Anymore?">Does Anyone Watch Formula One Anymore?</a></h4></div><div style="clear:both; height: 0px;"></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='683839556';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU34G46K" language="javascript"></script>  </div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h3>Do you want to Help Us out?</h3><div class="textwidget custom-html-widget"><p>Do you have any <b>Tips</b> or <b>Interesting Stories</b>?</p>
<p>Do you want to <b>Advertise</b> or need your <b>Products Reviewed</b>?</p>
<p>Just hit the Collaborate button and get in touch with us!</p>
<a TARGET="_blank" rel="nofollow" href="https://www.motorward.com/2008/10/contact-us/"><img src="https://www.motorward.com/wp-content/themes/motorward/images/collaborate.png" title="Motorward Contact Us Page" alt="Motorward Contact Us Page"/></a></div></div>	</div>
</aside><!-- #secondary -->
    </div>
    </div>

    <div id='social_comments_control'><h3>Discuss Here</h3><ul id='social_comments_nav'><li><a href='#disqus_comments'><img src='https://www.motorward.com/wp-content/plugins/social-comments/assets/images/icons/glossydark/disqus.png' alt='Disqus'>Disqus</a></li><li><a href='#facebook_comments'><img src='https://www.motorward.com/wp-content/plugins/social-comments/assets/images/icons/glossydark/facebook.png' alt='Facebook'>Facebook</a></li><li><a href='#gplus_comments'><img src='https://www.motorward.com/wp-content/plugins/social-comments/assets/images/icons/glossydark/gplus.png' alt='Google Plus'>G+</a></li></ul><div id='disqus_comments' style=''><!--Disqus Comments By social Comments http://en.bainternet.info -->
 <div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'motorward'; 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=174210709301891";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://www.motorward.com/2018/02/prior-design-bentley-bentayga-pdxr-wide-body/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='gplus_comments' style=''><!--Google Plus Comments By social Comments http://en.bainternet.info -->
<style type="text/css">#gplus_comments, #plusonecomments, #plusonecomments iframe {width: 99% !important;}</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="plusonecomments"></div>
<script type="text/javascript">
  window.setTimeout(function() {
    var id = 'plusonecomments';
    var divWidth = document.getElementById(id).offsetWidth;
    var width = !!divWidth ? Math.min(divWidth, 750) : 600;
    var url = "https://www.motorward.com/2018/02/prior-design-bentley-bentayga-pdxr-wide-body/";
    var moderationUrl = "";
    var moderationMode = "FILTERED_POSTMOD";
    gapi.comments.render(id, {
        'href': url,
        'first_party_property': 'BLOGGER',
        'legacy_comment_moderation_url': moderationUrl,
        'view_type': moderationMode,
        'width': width,
        'height' : '200'
    });
  }, 10);
  //fix height and width
  jQuery(window).load(function() {
    jQuery("#plusonecomments").css({
        'height': '',
        'width' : '99%'
    });
    jQuery("#plusonecomments iframe").css({
        'height': '',
        'min-height': '300px',
        'width': '99%'
    });
    
  });
  function loog(){console.log('sssss');}
</script></div><!-- #gplus --></div>    <div id="content" class="container">
    </div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

    <div class="widgets-area">
	<div class="container">
		<div class="row">
							<div class="col-md-3 col-sm-6">
					<div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">About Us</h3><div class="textwidget custom-html-widget"><p>Motorward.com was launched in 2008 to provide its readers with the latest news and trends of the automotive world as they happen, with a “you heard it here first!” attitude.</p>
<p>Since then we have been working day and night to deliver great content and contribute to increase public’s knowledge of cars and everything related to them.</p>
<p><a href="https://www.motorward.com/2008/10/about-us/"style="color: rgb(255,255,255)"><font color="ffffff">Learn More...</font></a></p></div></div>				</div>
							<div class="col-md-3 col-sm-6">
							<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.motorward.com/2018/02/2018-lincoln-navigator-has-seriously-cool-drive-mode-graphics/">2018 Lincoln Navigator Has Seriously Cool Drive Mode Graphics</a>
											<span class="post-date">February 5, 2018</span>
									</li>
											<li>
					<a href="https://www.motorward.com/2018/02/2018-fiat-tipo-s-design-priced-from-18145-in-the-uk/">2018 Fiat Tipo S-Design Priced from £18,145 in the UK</a>
											<span class="post-date">February 5, 2018</span>
									</li>
											<li>
					<a href="https://www.motorward.com/2018/02/nissan-armada-snow-patrol-is-the-perfect-match-for-370zki/">Nissan Armada Snow Patrol Is the Perfect Match for 370Zki</a>
											<span class="post-date">February 5, 2018</span>
									</li>
											<li>
					<a href="https://www.motorward.com/2018/02/this-is-the-2020-mercedes-amg-a45-probably/">This Is the 2020 Mercedes-AMG A45, Probably</a>
											<span class="post-date">February 5, 2018</span>
									</li>
											<li>
					<a href="https://www.motorward.com/2018/02/prior-design-bentley-bentayga-pdxr-wide-body/">Prior Design Bentley Bentayga PDXR Wide Body</a>
											<span class="post-date">February 5, 2018</span>
									</li>
					</ul>
		</div>				</div>
							<div class="col-md-3 col-sm-6">
					<div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title">Contribute</h3><div class="textwidget custom-html-widget"><p>Are you looking to help us out?</p>
<br />
<p>If you want to advertise with Motorward, get your products reviewed or have an automotive tip for us to follow, just hit the button and get in touch with us!</p>
<a TARGET="_blank" rel="nofollow" href="https://www.motorward.com/2008/10/contact-us/"><img src="https://www.motorward.com/wp-content/themes/motorward/images/collaborate.png" title="Motorward Contact Us Page" alt="Motorward Contact Us Page" width="336" height="90" /></a></div></div>				</div>
							<div class="col-md-3 col-sm-6">
					<div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Institutional</h3><div class="textwidget custom-html-widget"><ul id="footer-links-primary">
<li><a href="https://www.motorward.com/2008/10/about-us/"style="color: rgb(255,255,255)"><font color="ffffff">About Us</font></a></li>
<li><a href="https://www.motorward.com/2008/10/contact-us/"style="color: rgb(255,255,255)"><font color="ffffff">Contact Us</font></a></li>
<li><a href="https://www.motorward.com/2008/10/staff/"style="color: rgb(255,255,255)"><font color="ffffff">Staff</font></a></li>
<li><a href="https://www.motorward.com/2008/10/privacy-policy/"style="color: rgb(255,255,255)"><font color="ffffff">Privacy Policy</font></a></li>
</ul></div></div>				</div>
					</div><!--.row-->
	</div>
</div>
                <div class="back-to-top-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 text-center">
                        <a href="javascript:void(0)" id="back-to-top">
                            <span>Go Up</span>
                            <i class="fa fa-angle-up" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    
                <div class="site-info ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        Copyright © Motorward.com - All Rights Reserved
                        <nav id="footer-navigation" class="pull-right text-right hidden-xs">
                            <div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167794"><a href="http://facebook.com/Motorward">Motorward Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167795"><a href="http://twitter.com/Motorward">Motorward Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167796"><a href="https://plus.google.com/b/108235900453582616183/108235900453582616183/posts">Motorward G+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167797"><a href="https://www.youtube.com/c/motorward">Motorward Youtube Channel</a></li>
</ul></div>                        </nav>
                    </div>
                </div>
            </div>
        </div><!-- .site-info -->
    </footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.motorward.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/bootstrap/bootstrap.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/themes/mw17/assets/js/navigation.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/themes/mw17/assets/js/skip-link-focus-fix.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/adsenseloader/jquery.adsenseloader.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/machothemes/machothemes.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/www.motorward.com","theme":"https:\/\/www.motorward.com\/wp-content\/themes\/mw17","ajaxurl":"https:\/\/www.motorward.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/themes/mw17/assets/js/functions.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-content/themes/mw17/assets/vendors/owl-carousel/owl.carousel.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.motorward.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div><script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs({ event: "mouseover" });});</script>        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <!-- Begin G Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-499477-25', 'auto');
  ga('send', 'pageview');
</script>
<!-- End G Analytics -->
</body>
</html>
